Вопрос задан 31.05.2019 в 20:17.
Предмет Информатика.
Спрашивает Винник Дарья.
Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры.
Например, для К=1 должно напечататься " У меня 1 друг", для К=24 - "У меня 24 друга", для К=100 - "У меня 100 друзей".написать программу в paskalОтветы на вопрос
Отвечает Неповиннова Валерия.
Program zadacha;
var a,b:string;
n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.
var a,b:string;
n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
