Вопрос задан 19.05.2018 в 06:27.
Предмет Информатика.
Спрашивает Подгайно Аня.
Написать программу Паскаль, которая решает следующую задачу: телефонные разговоры с тремя
населенными пунктами стоят с1, с2, с3 коп./мин. Разговоры длились t1, t2, t3 минут сооветственно. Какова общая стоимость разговоров?Ответы на вопрос
Отвечает Трухтанов Егор.
Program razgovor;
uses crt;
var c1,c2,c3:integer;
t1,t2,t3:integer;
begin
Write('Введите цену разговора с первым пунктом, с1= ');
Readln(c1);
Write('Введите цену разговора со вторым пунктом, с2= ');
Readln(c2);
Write('Введите цену разговора с третьим пунктом, с3= ');
Readln(c3);
Write('Введите длительность разговора с первым пунктом, t1= ');
Readln(t1);
Write('Введите длительность разговора со вторым пунктом, t2= ');
Readln(t2);
Write('Введите длительность разговора с третьим пунктом, t3= ');
Readln(t3);
clrscr;
Writeln('Общая стоимость разговора = ',c1*t1+c2*t2+c3*t3)
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
