Вопрос задан 30.05.2019 в 22:06.
Предмет Информатика.
Спрашивает Агатов Павел.
Составить программу для вычисления по формуле S=ПR²
Ответы на вопрос
Отвечает Зубков Андрей.
Var r,S:real;
const pi:=3.141592;
begin
write('введите радиус круга');
read(r);
S:=pi*sqr(r);
write('Площадь круга =')
end.
const pi:=3.141592;
begin
write('введите радиус круга');
read(r);
S:=pi*sqr(r);
write('Площадь круга =')
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 22
Информатика 29
Информатика 21
Информатика 20
Информатика 26
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
