Вопрос задан 29.05.2019 в 19:36.
Предмет Информатика.
Спрашивает Виноградов Леонид.
Написать программу среднее геометрическое всех чисел на отрезке (a b)
Ответы на вопрос
Отвечает Гордусенко Вика.
Var
a,b:integer;
P:real;
Begin
P:=1;
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
For b:= a to b do
P:=P*b;
Write(Power(P,1/(b-a+1)));
End.
a,b:integer;
P:real;
Begin
P:=1;
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
For b:= a to b do
P:=P*b;
Write(Power(P,1/(b-a+1)));
End.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
