Вопрос задан 29.05.2019 в 05:56. Предмет Информатика. Спрашивает Тамберг Жангир.

Помогите пожалуйста !Составить программу "найти произведение n натуральных чисел" при помощи трех

видов циклов.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Филимонова Екатерина.
Var n,i:integer;
begin
readln(n);
if (n < 0)
then
while (n < 0) do
for i:=1 to 10 do
n:=n+3
else
while (n > 0) do
for i:=1 to 10 do
n:=n-3;
writeln(n);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос