Вопрос задан 18.05.2018 в 13:10.
Предмет Информатика.
Спрашивает Адамов Иван.
Написать программу, объясните. Ввести двухзначное число. Если сумма цифр числа четная, то
увеличить число на 2, в противном случае уменьшит на 2.Ответы на вопрос
Отвечает Савченко Віта.
var a: integer;
begin
write('Введите число: ');
read(a);
if odd(a mod 10 + a div 10) then a := a - 2
else a := a + 2;
write(a)
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
