Вопрос задан 18.05.2018 в 06:48.
Предмет Информатика.
Спрашивает Цепляева Дарья.
Написать программу, которая посчитает значение примера √(100+√(98+√(96+...+√(2)))) в Паскале
Ответы на вопрос
Отвечает Нефедов Алексей.
Program sqrt;
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2))));
writeln('Результат -',b);
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 13
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
