Вопрос задан 23.05.2019 в 11:40. Предмет Информатика. Спрашивает Семёнова Дарья.

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ. Задали написать программу на язвке

паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Демьянович Ольга.
Вот без массивa:

var  i:integer;
begin
for i:=1 to 8 do writeln(i/sin(i));
end.  
0 0
Отвечает Блакунова Ксюша.

№1. программа на Паскале

program xxx;

  var n : integer;

        x : array[1..8] of integer;

begin

  for n:=1 to 10 do

    x[n]:=i/sin*i;

  wreteln('Последовательность Х:')

  for n:=1 to 8 do

      write(x[i]);

   readln

end.
ФОРМУЛУ ПРОВЕРЬ СВОЮ,вроде так 

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос