Вопрос задан 22.05.2019 в 06:56.
Предмет Информатика.
Спрашивает Свиридюк Лера.
Составить программу для нахожденияn -го числа Фибоначчи. Ряд Фибоначчи заключается в том, что
каждое число ряд....помогите пожалуйста ,умоляюююОтветы на вопрос
Отвечает Карников Дамир.
Var n: integer;
function F(n:integer): longint;
begin
if n<=2 then
F:=1
else
F:=F(n-1)+F(n-2)
end;
begin
readln(n);
writeln(F(n));
end.
function F(n:integer): longint;
begin
if n<=2 then
F:=1
else
F:=F(n-1)+F(n-2)
end;
begin
readln(n);
writeln(F(n));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
