Вопрос задан 21.05.2019 в 19:24.
Предмет Информатика.
Спрашивает Горбачёв Михаил.
Написать программу, которая вычисляет среднюю температуру воздуха за неделю.
Ответы на вопрос
Отвечает Задорина Катя.
uses crt;
const n=7; var sr:real;
i:integer;
a:array[1..n] of integer;
begin clrscr;
sr:=0;
writeln('Vvedite temperaturu za kajdyi den ');
for i:=1 to n do begin readln(a[i]);
sr:=sr+a[i];
end;
sr:=sr/7;
write('Srednya temperatura = ',sr:0:2);
readkey;
end.
const n=7; var sr:real;
i:integer;
a:array[1..n] of integer;
begin clrscr;
sr:=0;
writeln('Vvedite temperaturu za kajdyi den ');
for i:=1 to n do begin readln(a[i]);
sr:=sr+a[i];
end;
sr:=sr/7;
write('Srednya temperatura = ',sr:0:2);
readkey;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
