Вопрос задан 17.05.2018 в 02:05.
Предмет Информатика.
Спрашивает Заркуа Лолита.
Написать программу и определить максимальное значение из пяти целых чисел!!!!!ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Ответы на вопрос
Отвечает Синковец Полина.
Procedure maximum(a,b:integer; var max:integer);
begin
if a>b then max:=a
else max:=b;
end;
var x,y,z,q,w,max:integer;
begin
writeln ('Введи 5 чисел');
Readln (x,y,z,q,w);
maximum(x,y,max);
maximum(max,z,max);
maximum(max,q,max);
maximum (max,w,max);
writeln (max);
end.
Отвечает Supreme Jason.
{ Лаконично :) }
begin
var a: array [1..5] of Int64;
var i: byte;
for i := 1 to 5 do readln(a[i]);
writeln('Max: ', System.Math.Max(a[1], System.Math.Max(a[2], System.Math.Max(a[3], System.Math.Max(a[4], a[5])))));
end.
Топ вопросов за вчера в категории Информатика
Информатика 29
Информатика 13
Информатика 32
Информатика 38
Информатика 31
Информатика 13
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
