Вопрос задан 18.05.2019 в 08:54.
Предмет Информатика.
Спрашивает Сучкова Саша.
РЕШИТЬ ЗАДАЧУ НА ТУРБО ПАСКАЛЕЖЕЛАТЕЛЬНО С ИСПОЛЬЗОВАНИЕМ СТРУКТУРЫ CASE OFПусть элементом круга
является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). Составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.Ответы на вопрос
Отвечает Жуков Алексей.
Case N of
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end;
2 : begin writeln('R= ', D/2, 'L= ', L, 'S= ', S); end;
3 : begin ...end;
else writeln('введено значение, не удовлетворяющее условию');;
end;
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end;
2 : begin writeln('R= ', D/2, 'L= ', L, 'S= ', S); end;
3 : begin ...end;
else writeln('введено значение, не удовлетворяющее условию');;
end;
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
