Вопрос задан 11.05.2019 в 19:19. Предмет Информатика. Спрашивает Кийко Арсений.

Составьте программу вычисления площади кольца с внутренним радиусом R1 и внешним радиусом

R2.Значения R1 и R2 введите с клавиатуры
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Лаптева Карина.

Если твое кольцо есть фигура Тор, то это внешний и внутренний радиусы. (Внешний больше). Тогда код вот такой:

 

uses crt;
var
r1,r2: real;
begin
read(r1,r2);
writeln(pi*(r1*r1-r2*r2):0:3);
end.

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Чтобы составить программу для вычисления площади кольца с внутренним радиусом R1 и внешним радиусом R2,

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос