Вопрос задан 15.05.2018 в 04:50.
Предмет Информатика.
Спрашивает Штокал Назар.
Составить программу,которая заменяет все нечетные числа на 46(массив из A целых чисел формируется
случайным образом в интервале [16;28] помогите пожалуйстаОтветы на вопрос
Отвечает Волощук Ігор.
Const n=10;var a,i:integer; mas:array [1..n] of integer; begin randomize; for i:=1 to n do mas[i]:=random(16,28); writeln('исходный массив'); for i:=1 to n do write(mas[i]:4); for i:=1 to n do if mas[i] mod 2 <> 0 then mas[i]:=46; writeln(); writeln('После изменения '); for i:=1 to n do write(mas[i]:4); end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
