 
Вопрос задан 15.05.2018 в 04:42.
Предмет Информатика.
Спрашивает Кажкенова Аяжан.
Составить программу подсчета жителей населенного пункта. Исходные данные: количество жильцов дома
считать случайным числом от 40 до 70, а количество домов n вводится с клавиатуру. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Хаитбаев Фаррух.
                
     Var a, b, c: integer;
begin
    randomize;
    writeln('Введите кол-во домов');
     Readln(b);
    for a := 1 to b do begin
        c := random (30) + 40;
        writeln ('Жителей в доме ',c)
    end;
    writeln('Кол-во жителей в населённом пункте ', c * b);
end. 
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			