1). Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник,
вторник, среду, четверг, пятницу и субботу и выводящую на экран: Я, <фамилия имя>, ученик <класс> класса. На этой недели у меня <общее кол-во уроков> уроков.Ответы на вопрос
Var name : string ;
klass,urok : integer;
Begin
writeln("Введите имя");
Readln(name);
writeln("Введите класс");
Readln(klass);
writeln("введите колво уроков");
readln(urok);
Writеln("я",name,"ученик класса",klass,"класса");
writeln("на этой неделе у меня",urok,"уроков");
End.
Программа на языке Python для запроса имени, фамилии, класса и количества уроков в разные дни недели и вывода соответствующей информации на экран:
```python # Запрос имени, фамилии, класса name = input("Введите ваше имя: ") surname = input("Введите вашу фамилию: ") grade = input("Введите ваш класс: ")
# Запрос количества уроков в разные дни недели monday_lessons = int(input("Введите количество уроков в понедельник: ")) tuesday_lessons = int(input("Введите количество уроков во вторник: ")) wednesday_lessons = int(input("Введите количество уроков в среду: ")) thursday_lessons = int(input("Введите количество уроков в четверг: ")) friday_lessons = int(input("Введите количество уроков в пятницу: ")) saturday_lessons = int(input("Введите количество уроков в субботу: "))
# Вычисление общего количества уроков total_lessons = monday_lessons + tuesday_lessons + wednesday_lessons + thursday_lessons + friday_lessons + saturday_lessons
# Вывод информации на экран print("Я, " + surname + " " + name + ", ученик " + grade + " класса.") print("На этой неделе у меня", total_lessons, "уроков.") ```
Программа сначала запрашивает имя, фамилию и класс ученика. Затем запрашивает количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу. После этого программа вычисляет общее количество уроков и выводит информацию на экран в соответствии с заданным форматом.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
