Вопрос задан 08.05.2019 в 20:12. Предмет Информатика. Спрашивает Потапенко Інна.

Помогите написать программу для КУМИР: ввести пять чисел и найти наибольшее из

них.Пример:4,15,9,56,4. Наибольшее число 56
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Симонова Александра.
 на языке программирования phyton 3.1
a=-1
max=0
while a!=0:
    a=int(input())
    if a>max:
        max=a
print(max)
если не понятно пиши в коменты




0 1
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, могу помочь с написанием программы на Python для поиска наибольшего числа из пяти введенных. Вот пример кода:

```python # Вводим пять чисел num1 = float(input("Введите первое число: ")) num2 = float(input("Введите второе число: ")) num3 = float(input("Введите третье число: ")) num4 = float(input("Введите четвертое число: ")) num5 = float(input("Введите пятое число: "))

# Находим наибольшее число max_num = max(num1, num2, num3, num4, num5)

# Выводим результат print(f"Наибольшее число из введенных: {max_num}") ```

Этот код просит пользователя ввести пять чисел, затем использует функцию `max()` для определения наибольшего из них и выводит результат. Каждое введенное число преобразуется в формат с плавающей точкой (`float`), чтобы обеспечить корректное сравнение.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос