Вопрос задан 08.05.2019 в 17:40.
Предмет Информатика.
Спрашивает Дворядкина Софья.
ДО 29 ОКТЯБРЯ!! СРОЧНО!!! Написать программу на Pascal, которая выводит на экран результаты
следующих действий: А. 27−5= Б. 11+21= В. 32/2= Г. 2+2•2= Д. (2+2)•2=Ответы на вопрос
Отвечает Сатжан Алхам.
Begin
Writeln('27−5=',27-5);
Writeln('11+21=',11+21);
Writeln('32/2=',32 div 2);
Writeln('2+2*2=',2+2*2);
Writeln('(2+2)*2=',(2+2)*2)
end.
Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8
Writeln('27−5=',27-5);
Writeln('11+21=',11+21);
Writeln('32/2=',32 div 2);
Writeln('2+2*2=',2+2*2);
Writeln('(2+2)*2=',(2+2)*2)
end.
Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на Pascal, которая выводит на экран результаты указанных действий, может выглядеть следующим образом:
```pascal program OutputResults; begin writeln('A. 27 - 5 = ', 27 - 5); writeln('B. 11 + 21 = ', 11 + 21); writeln('C. 32 / 2 = ', 32 / 2); writeln('D. 2 + 2 * 2 = ', 2 + 2 * 2); writeln('E. (2 + 2) * 2 = ', (2 + 2) * 2); end. ```
При выполнении программы на экране появятся результаты каждого действия:
``` A. 27 - 5 = 22 B. 11 + 21 = 32 C. 32 / 2 = 16 D. 2 + 2 * 2 = 6 E. (2 + 2) * 2 = 8 ```
Таким образом, программа выводит на экран результат каждого арифметического действия.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
