Вопрос задан 08.05.2019 в 10:11. Предмет Информатика. Спрашивает Лесников Илья.

Напишите программу в паскале Условие: найти плотность, если известна масса и объем Нужна ваша

помощь
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Белоусова Соня.
Решение задания и сама программа ниже:
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, я могу помочь вам написать программу на Паскале для вычисления плотности. Вот пример простой программы:

```pascal program CalculateDensity; var mass, volume, density: real; begin // Ввод массы и объема writeln('Введите массу в килограммах: '); readln(mass); writeln('Введите объем в кубических метрах: '); readln(volume);

// Вычисление плотности density := mass / volume; // Вывод результата writeln('Плотность равна: ', density:0:2, ' кг/м³'); readln; end. ```

В данной программе мы объявляем переменные mass (масса), volume (объем) и density (плотность) типа real. Затем пользователь вводит значения массы и объема. После этого происходит вычисление плотности по формуле "плотность = масса / объем". Результат выводится на экран с помощью функции writeln.

Надеюсь, это поможет вам решить вашу задачу! Если у вас есть какие-либо вопросы или требуется дополнительная помощь, пожалуйста, дайте мне знать.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос