Вопрос задан 08.05.2019 в 02:24.
Предмет Информатика.
Спрашивает Гуров Вовчик.
Составить программу которая выводит на экран название не менее 3 городов В паскале
Ответы на вопрос
Отвечает Кондратьева Кристя.
Program yaplusovikifche;
begin
writeln ('Kiev,Moskva,Minsk.');
end.
begin
writeln ('Kiev,Moskva,Minsk.');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Я могу помочь вам составить программу на языке Паскаль, которая выводит на экран название не менее трех городов. Вот один из возможных вариантов:
```pascal program Cities; var city1, city2, city3: string; begin city1 := 'Москва'; city2 := 'Париж'; city3 := 'Нью-Йорк'; writeln('Название городов:'); writeln(city1); writeln(city2); writeln(city3); end. ```
Эта программа объявляет три переменные типа `string`, присваивает им значения названий городов, а затем выводит их на экран с помощью функции `writeln`. Вы можете изменить названия городов на любые другие, которые вам нравятся. Надеюсь, это поможет вам.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
