Вопрос задан 05.05.2019 в 18:49.
Предмет Информатика.
Спрашивает Кабзун Анастасия.
Составьте программу , в которой осуществляется ввод трёх целых чисел с клавиатуры и вывода на экран
монитора значение их суммы.Ответы на вопрос
Отвечает Егиазарян Арсен.
Var a,b,c :integer;
begin
writeln ('Введите числа через пробел последовательно ');
read (a,b,c);
a:=a+b+c;
writeln (a);
end.
begin
writeln ('Введите числа через пробел последовательно ');
read (a,b,c);
a:=a+b+c;
writeln (a);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на языке Python, которая осуществляет ввод трех целых чисел с клавиатуры и выводит на экран их сумму:
```python # Ввод трех целых чисел с клавиатуры num1 = int(input("Введите первое целое число: ")) num2 = int(input("Введите второе целое число: ")) num3 = int(input("Введите третье целое число: "))
# Вычисление суммы sum = num1 + num2 + num3
# Вывод суммы на экран print("Сумма чисел равна:", sum) ```
При выполнении программы пользователю будет предложено ввести три целых числа. Затем программа вычислит их сумму и выведет результат на экран.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
