Вопрос задан 02.05.2019 в 15:35.
Предмет Информатика.
Спрашивает Плотникова Даша.
Помогите, пожалуйста!!! Написать программу. Вводится предложение, определить количество слов в нем.

Ответы на вопрос
Отвечает Киселёва Юлия.
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
Writeln('Кол-во слов = ',ReadlnString.ToWords.Count)
end.
Тестовое решение:
А роза упала на лапу Азора
Кол-во слов = 6
begin
Writeln('Кол-во слов = ',ReadlnString.ToWords.Count)
end.
Тестовое решение:
А роза упала на лапу Азора
Кол-во слов = 6
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
