Вопрос задан 02.05.2019 в 01:51.
Предмет Информатика.
Спрашивает Черепок Влад.
Нужно написать программу на языке С++ по этой формуле:

Ответы на вопрос
Отвечает Садвакасова Аина.
#include<iostream>
#include<cmath>
using namespace std;
int main()
{
double x,S;
int M;
cout << "x = ",cin >> x;
cout << "M = ",cin >> M;
S = 0;
for( int n = 1; n<=M; n++)
{
S += (cos(n*x))/(n*n);
}
cout <<"S = "<<S<<"\n";
system("Pause");
return 0;
}
#include<cmath>
using namespace std;
int main()
{
double x,S;
int M;
cout << "x = ",cin >> x;
cout << "M = ",cin >> M;
S = 0;
for( int n = 1; n<=M; n++)
{
S += (cos(n*x))/(n*n);
}
cout <<"S = "<<S<<"\n";
system("Pause");
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
