Вопрос задан 13.05.2018 в 09:12.
Предмет Информатика.
Спрашивает Белькевич Кристина.
Программу на с++ Составить программу для деления числа а на число b, если а, b – многозначные числа.
Ответы на вопрос
Отвечает Дубенская Полина.
Программа в приложении, адаптирована к VS

Отвечает Герцен Данил.
Нет проблем:
//GNU GCC
#include <iostream>
using namespace std;
int main()
{
double a, b, c=0.0;
cout <<"Введите делимое: ";
cin >>a;
cout <<"Введите делитель: ";
cin >>b;
if(b==0)
{
cout <<"На 0 делить нельзя!" <<endl;
return 1;
}
c=a/b;
cout <<"Частное равно " <<c <<endl;
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
