Вопрос задан 28.04.2019 в 01:48.
Предмет Информатика.
Спрашивает Смирнова Екатерина.
Написать программу , которая находит максимальное число из двух чисел.На языке C++
Ответы на вопрос
Отвечает Подоматько Виктория.
#include
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
If(a>b)
count< else
cout<}
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
If(a>b)
count< else
cout<}
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на C++, которая находит максимальное число из двух чисел:
```cpp
#include
int main() { int num1, num2; cout << "Введите первое число: "; cin >> num1; cout << "Введите второе число: "; cin >> num2; if (num1 > num2) { cout << "Максимальное число: " << num1 << endl; } else { cout << "Максимальное число: " << num2 << endl; } return 0; } ```
В этой программе мы объявляем две переменные `num1` и `num2`, после чего запрашиваем у пользователя ввод двух чисел. Затем сравниваем их с помощью условного оператора `if`. Если `num1` больше `num2`, то выводим `num1` как максимальное число, иначе выводим `num2`.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 22
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
