Вопрос задан 12.05.2018 в 11:19.
Предмет Информатика.
Спрашивает Десятниченко Рома.
Надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна
указать, какое число больше или если числа равны вывести соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы.Введите в одной строке два целых числа и нажмите . ->34 67Ответы на вопрос
Отвечает Земелева Екатерина.
Program xxx;
var
a,b:integer;
begin
writeln('Введите два целых числа...');
Readln(a,b);
if (a>b) then writeln('Первое число больше второго');
if (a<b) then writeln('Второе число больше первого');
if (a=b) then writeln('Числа равны');
end.
Отвечает Горбунов Егор.
Var a,b:integer;
begin
writeln('Введите в одной строке два целых числа и нажмите <Enter>');
readln(a,b);
if a>b
then writeln(a,' > ',b)
else if a<b then writeln(a,' < ',b) else writeln('Числа равны');
end.
Пример:
Введите в одной строке два целых числа и нажмите <Enter>
34 67
34 < 67
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
