Вопрос задан 12.05.2018 в 07:28.
Предмет Информатика.
Спрашивает Фуксина Виктория.
Напишите программу, которая возводит введенное число в степень 10, используя только четыре операции
умножения. Входные данные Входная строка содержит единственное вещественное число в диапазоне от 0 до 8. Выходные данные Нужно вывести 10-ю степень полученного числа с тремя знаками в дробной части.Ответы на вопрос
Отвечает Лодди Денис.
Program n1;
var a,b: real;
begin
readln(a);
b:=a*a;
b:=b*b;
b:=b*a;
b:=b*b;
write(b:0:3);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
