Вопрос задан 24.04.2019 в 19:13.
Предмет Информатика.
Спрашивает Грамма Саша.
Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его
коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ’ ’(пробел).Ответы на вопрос
Отвечает Ниязов Ильхам.
Var a:integer;
begin;
readln(a);
writeln(chr(a));
writeln(chr(100));
writeln(ord(' '));
end.
begin;
readln(a);
writeln(chr(a));
writeln(chr(100));
writeln(ord(' '));
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
