Вопрос задан 19.04.2019 в 09:00.
Предмет Информатика.
Спрашивает Голофаев Эдик.
Здравствуйте. Задача: написать программу на Pascal ABC Net, суть которой заключается в том, что
человек для начала должен ввести n чисел, после чего программа должна их суммировать и выдать результат. ДАЮ 100 БАЛЛОВ!Ответы на вопрос
Отвечает Колотилова Жанна.
// PascalABC.NET 3.3
begin
var n:=ReadInteger('n =');
var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
writeln('s = ',a.Sum);
end.
Пример:n = 5
Введите 5 чисел: 2 7 4 3 5
s = 21
begin
var n:=ReadInteger('n =');
var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
writeln('s = ',a.Sum);
end.
Пример:n = 5
Введите 5 чисел: 2 7 4 3 5
s = 21
Топ вопросов за вчера в категории Информатика
Информатика 30
Информатика 13
Информатика 32
Информатика 38
Информатика 32
Информатика 13
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
