
Вопрос задан 11.05.2018 в 03:50.
Предмет Информатика.
Спрашивает Данилова Яна.
Помогите пожалуйста Составить программу для последовательного произведения вводимых с клавиатуры
целых чисел ,предусмотреть выход из произведения при вводе нуля. язык Паскаль

Ответы на вопрос

Отвечает Голубков Илья.
Program n1;
var a: integer;
p: real;
begin
readln(a);
p:=1;
while a<>0 do
begin
p:=p*a;
readln(a);
end;
writeln(p);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili