Вопрос задан 16.04.2019 в 20:14. Предмет Информатика. Спрашивает Кочнева Александра.

Напишите программу на Паскале вывода значения true, если точка с заданными координатами (х,у) лежит

внутри заштрихованной области и false, если не лежит.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Почепаева София.
Var
  x, y: real;

begin
  readln(x, y);
  if (x * x + y * y <= 36) and (x >= 2) then
    writeln('True')
  else
    writeln('False');
end.


0 0
Отвечает Сапожников Данил.
Var
   x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
WriteLn((x*x+y*y<=36)and(x>=2));
End.



Примеры работы программы:

x = 3
y = 4
True

x = 5
y = 5
False
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос