Вопрос задан 16.04.2019 в 10:38.
Предмет Информатика.
Спрашивает Котова Полина.
Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова
антонимы.Если к ним нельзя подобрать ан/син,написать-таких слов нету.турбо паскальОтветы на вопрос
Отвечает Головнёва Диана.
Program antonim;
var s1,s2:string;
begin
s1:='горячий';{Наше слово}
write ('Введите антоним (с маленькой буквы) к слову ',s1,': ');
readln (s2);{Ввод антонима}
if (s2<>'холодный') or (s2<>'прохладный') then writeln ('Таких слов нету.'); {Проверка условия}
end.
var s1,s2:string;
begin
s1:='горячий';{Наше слово}
write ('Введите антоним (с маленькой буквы) к слову ',s1,': ');
readln (s2);{Ввод антонима}
if (s2<>'холодный') or (s2<>'прохладный') then writeln ('Таких слов нету.'); {Проверка условия}
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
