Вопрос задан 12.04.2019 в 13:22.
Предмет Информатика.
Спрашивает Рогова Катя.
Написать программу на языке С#.Замечание. При решении данных задач возможно использовать оператор
switch или вложенные операторы if.С 1 января 1990 года по некоторый день прошло n дней, определить название текущего месяца.Ответы на вопрос
Отвечает Хуторская Анастасия.
Using System;
namespace ConsoleApp {
internal class Program {
private static void Main() {
Console.WriteLine("Введите число");
var n = Convert.ToInt32(Console.ReadLine());
var dt = new DateTime(1990, 1, 1);
dt = dt.AddDays(n);
Console.WriteLine(dt.ToString("MMMM"));
Console.ReadKey();
}
}
}
namespace ConsoleApp {
internal class Program {
private static void Main() {
Console.WriteLine("Введите число");
var n = Convert.ToInt32(Console.ReadLine());
var dt = new DateTime(1990, 1, 1);
dt = dt.AddDays(n);
Console.WriteLine(dt.ToString("MMMM"));
Console.ReadKey();
}
}
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
