Вопрос задан 08.04.2019 в 10:28.
Предмет Информатика.
Спрашивает Богомазов Тимофей.
Написать программу ввода с клавиатуры и суммирования любого количества целых значений. Условием
выхода считать сумму значений равному числу 1000.Ответы на вопрос
Отвечает Кагаров Егор.
Var a,s : Integer;
Begin
s:=0;
While s<>1000 do
Begin
Readln(a); s:=s+a;
Writeln('Текущая сумма: ',s);
end;
end.
Begin
s:=0;
While s<>1000 do
Begin
Readln(a); s:=s+a;
Writeln('Текущая сумма: ',s);
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 68
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
