Вопрос задан 08.04.2019 в 02:20.
Предмет Информатика.
Спрашивает Ботогоев Баир.
Составить программу, по которой выведется значение true, если точка с заданными координатами (x,y)
лежит внутри заштрихованной области и false – в противном случае.
Ответы на вопрос
Отвечает Нестеров Егор.
Примерно так, но не очень уверен, т.к. чертеж не понятен полностью.
var otvet:boolean;
x,y:integer;
begin
readln(x,y);
otvet:=((x in [3..4]) and ((y in [3..4]) or (y in [-4..-3])));
writeln(otvet);
end.
var otvet:boolean;
x,y:integer;
begin
readln(x,y);
otvet:=((x in [3..4]) and ((y in [3..4]) or (y in [-4..-3])));
writeln(otvet);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
