Вопрос задан 07.04.2019 в 09:43.
Предмет Информатика.
Спрашивает Матвеева Юля.
Помогите пожалуйста с Паскалем После попадания, Амур всегда делает засечку на колчане. Каждые 10
засечек он зачеркивает, чтобы было легче считать. Сейчас у Амура X засечек на колчане: сколько еще попаданий нужно Амуру, чтобы зачеркнуть следующую десятку? Формат входных данных X=17 Вводится количество засечек на колчане X (X Формат выходных данных Вывести одно число - ответ на поставленную задачу.Ответы на вопрос
Отвечает Галактионов Эдвард.
Var
x: integer;
begin
readln(x);
write(10 - (x mod 10));
end.
x: integer;
begin
readln(x);
write(10 - (x mod 10));
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
