Вопрос задан 07.04.2019 в 03:57.
Предмет Информатика.
Спрашивает Перец Кристина.
Составьте программу, которая удаляет первое слово строки s. Строка s, состоящая из двух слов,
разделенных пробелами, вводиться с клавиатуры.Ответы на вопрос
Отвечает Погасий Артем.
Pogram ypr;
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
