Вопрос задан 08.05.2018 в 18:59.
Предмет Информатика.
Спрашивает Джумоляк Анастасия.
Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для
аргумента, принимающего значение от x1 до x2 С шагом Дx: y=x/3 + 2.Ответы на вопрос
Отвечает Харламов Иван.
Var x1, x2, n:integer;
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln('y = ',y);
n:=n+1;
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 14
Информатика 34
Информатика 35
Информатика 14
Информатика 35
Информатика 201
Информатика 65
Информатика 109
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
