Вопрос задан 08.05.2018 в 18:42.
Предмет Информатика.
Спрашивает Шокбар Алмат.
Составить программу который в предложение заменить букву а на б
Ответы на вопрос
Отвечает Зимина Анастасия.
Если на си то так
#include <string>
#include <iostream>
using namespace std;
int main()
{
string a="sadff112asssffaabb";//наша строка
for(int i = 0 ; i < strlen(a) -1; i++)
if (a[i] == 'a' )
a[i] = 'b';
cout << a;
}
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 35
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
