Вопрос задан 06.04.2019 в 03:40.
Предмет Информатика.
Спрашивает Ханас Марічка.
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179
Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2. НАпишите программу для условия задачи: Дано неотрицательное целое число. Найдите число десятков в его десятичной записи (то есть вторую справа цифру его десятичной записи). Пример: Вводится 179 Выводится: 7Ответы на вопрос
Отвечает Борисов Миша.
1.
#include<stdio.h>int main(){ int a; scanf("%d",&a); printf("The next number for the number %d is %d\n",a,a+1 ); printf("The previous number for the number %d is %d",a,a-1 );return 0;}
#include<stdio.h>int main(){ int a; scanf("%d",&a); printf("The next number for the number %d is %d\n",a,a+1 ); printf("The previous number for the number %d is %d",a,a-1 );return 0;}
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 265
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
