Вопрос задан 05.04.2019 в 23:47.
Предмет Информатика.
Спрашивает Асхабова Саида.
Y=l b*a-2 l + l a+3 l составьте программу Срочно!!!!!!!!!!!!!!!!!!!! Плизззззззззззззз
Ответы на вопрос
Отвечает Кулаков Александр.
#include <iostream>
#include <cmath>
using namespace std;
int main ()
{
double b,
y,
a;
cout<< " Input a = ";
cin>> a;
cout << " Input b = ";
cin >> b;
y = fabs(b*a - 2) + fabs(a + 3);
cout << " Our y = " << y << endl;
return 0;
}
#include <cmath>
using namespace std;
int main ()
{
double b,
y,
a;
cout<< " Input a = ";
cin>> a;
cout << " Input b = ";
cin >> b;
y = fabs(b*a - 2) + fabs(a + 3);
cout << " Our y = " << y << endl;
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
