
Вопрос задан 03.04.2019 в 10:19.
Предмет Информатика.
Спрашивает Муратова Аяна.
PAscal С клавиатуры вводится число N и цифра K. Вывести N раз словесное описание цифры
KK:0−zero,1−one,2−two,3−three,4−four,5−five,6−six,7−seven,8−eight,9−nine0−zero,1−one,2−two,3−three,4−four,5−five,6−six,7−seven,8−eight,9−nine. Формат входных данных Вводятся два целых неотрицательных числа NN и K(1≤N≤231−1;0≤K≤9)K(1≤N≤231−1;0≤K≤9). Формат выходных данных Вывести в строчку N раз словесное описание цифры K. Примеры входные данные выходные данные 5 8 eight eight eight eight eight

Ответы на вопрос

Отвечает Сторожилов Михаил.
Program Number2;
Var a,b : integer;
Procedure Print(i: integer; s: string);
begin
for var j:=1 to i do writeln(s)
end;
Begin
read(b, a);
case a of
0 : Print(b, 'zero');
1 : Print(b, 'one');
2 : Print(b, 'two');
3 : Print(b, 'three');
4 : Print(b, 'four');
5 : Print(b, 'five');
6 : Print(b, 'six');
7 : Print(b, 'seven');
8 : Print(b, 'eight');
9 : Print(b, 'nine');
else
writeln ('Число не входит в указанный отрезок!')
end;
End.
Var a,b : integer;
Procedure Print(i: integer; s: string);
begin
for var j:=1 to i do writeln(s)
end;
Begin
read(b, a);
case a of
0 : Print(b, 'zero');
1 : Print(b, 'one');
2 : Print(b, 'two');
3 : Print(b, 'three');
4 : Print(b, 'four');
5 : Print(b, 'five');
6 : Print(b, 'six');
7 : Print(b, 'seven');
8 : Print(b, 'eight');
9 : Print(b, 'nine');
else
writeln ('Число не входит в указанный отрезок!')
end;
End.


Топ вопросов за вчера в категории Информатика

Информатика 558

Информатика 33

Информатика 74

Информатика 12

Информатика 10

Информатика 33

Информатика 27
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili