Вопрос задан 02.04.2019 в 18:27. Предмет Информатика. Спрашивает Охонская Александра.

Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Иванов Дима.
Var
a,b,c,z:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос