Вопрос задан 01.04.2019 в 15:21.
Предмет Информатика.
Спрашивает Александров Алексей.
Помогите пож. заранее спасибо. Составить программу для вычисления выражения: y=arcsin a+ arcoos b+
√|(a-b) -(a-b)²| для a и b, задаваемых при выполнении программы.Ответы на вопрос
Отвечает Аллаярова Рушания.
Var a,b,c,y:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
