 
Вопрос задан 01.04.2019 в 02:40.
Предмет Информатика.
Спрашивает Кошелев Егор.
Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Гурна Мария.
                
     Var a,b,c,min,max,s: integer;
begin
write('Ведите числo а '); readln(a);
min:=a; max:=a;
write('Ведите числo b '); readln(b);
if b<min then min:=b;
if b>max then max:=b;
write('Ведите числo c '); readln(c);
if c<min then min:=c;
if c>max then max:=c;
writeln('Сумма min + max = ',min+max);
end.
                                        begin
write('Ведите числo а '); readln(a);
min:=a; max:=a;
write('Ведите числo b '); readln(b);
if b<min then min:=b;
if b>max then max:=b;
write('Ведите числo c '); readln(c);
if c<min then min:=c;
if c>max then max:=c;
writeln('Сумма min + max = ',min+max);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			