Вопрос задан 31.03.2019 в 08:44.
Предмет Информатика.
Спрашивает Айдарбай Ермахан.
Напишите программу, которая проверяет, делится ли введенное пользователем целое число на 3 нацело
Ответы на вопрос
Отвечает Дашук Полина.
// PascalABC.NET 3.2, сборка 1485 от 15.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
else Writeln('Не делится на 3')
end.
// Внимание! Если программа не работает, обновите версию!
begin
if ReadInteger('n=') mod 3=0 then Writeln('Делится на 3')
else Writeln('Не делится на 3')
end.
Топ вопросов за вчера в категории Информатика
Информатика 48
Информатика 31
Информатика 41
Информатика 32
Информатика 21
Информатика 54
Информатика 12
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
