Вопрос задан 26.03.2019 в 02:27.
Предмет Информатика.
Спрашивает Петрова Анастасия.
Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста
завтра зачет
Ответы на вопрос
Отвечает Суслов Даниил.
Var y:real; i:integer;
begin
y:=1;
for i:=1 to 52 do
y:=y*(i*i*i)/(i*i+1);
writeln('y = ',y);
end.
Результат:
y = 2.23632650309607E+67
begin
y:=1;
for i:=1 to 52 do
y:=y*(i*i*i)/(i*i+1);
writeln('y = ',y);
end.
Результат:
y = 2.23632650309607E+67
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
