Вопрос задан 06.05.2018 в 05:50.
Предмет Информатика.
Спрашивает Шиян Ангел.
Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный
корень, квадрат; трех чиселОтветы на вопрос
Отвечает Курылёва Лерочка.
Var
a,b,c:longint;
begin
read(a,b,c);
write(a+b+c,' ',a-b-c,' ',a*b*c,' ',a/b/c,' ',sqrt(a+b+c));
end.
Вроде так, но на щёт корня не уверен.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
