 
Вопрос задан 06.05.2018 в 04:27.
Предмет Информатика.
Спрашивает Товстопятая Аня.
Составить программу вычисления суммы элементов, двумерного массива размерностью 9*9?
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Огнивова Валерия.
                
     Var m:array[1..9,1..9] of integer;
    s,j,i:integer;
begin
  randomize;
  s:=0;
  For i:=1 to 9 do
  For j:=1 to 9 do
  m[i,j]:=random(100)+1;
  For i:=1 to 9 do
  For j:=1 to 9 do
  s:=s+m[i,j];
  writeln('Сумма элементов двумерного массива размерностью 9*9 = ',s);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			