Вопрос задан 24.03.2019 в 01:36.
Предмет Информатика.
Спрашивает Сапарғали Эльвира.
Помогите составить программу в паскале вычисления суммы кубов чисел от 25 до 1255(тему циклы мы
только что прошли)Ответы на вопрос
Отвечает Хачикян Коля.
Var i:integer;s:real;
begin
s:=0;
for i:=25 to 1255 do
begin
s:=s+power(i,3);
end;
writeln (s);
end.
begin
s:=0;
for i:=25 to 1255 do
begin
s:=s+power(i,3);
end;
writeln (s);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
